luna template

13 years 10 months ago #3272 by doctorlife
On luna CB template the yellow line is not rounded ...

please take a look on this image I attach

Is it only my problem ?

Post edited by: doctorlife, at: 2006/01/07 17:59
Attachments:
13 years 10 months ago #4059 by Viames
I have the same problem on my web site, just when viewed with internet exploder.

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web
13 years 10 months ago #4147 by doctorlife
Please, Do anybody have suggestions to solve it ? :unsure:
13 years 10 months ago #4187 by beat
Luna in cb has 2 minor known problems:
1. roundings : this is due to background color of tab in case image does not load.
2. the width of a hover the selected tab.

Both very minor problems can be corrected in the cb template css file.

Any CSS-aware user around that has time to fix and cross-browser test the fix around ?

Will be happy to integrate a tested fix in next release. just post the fix here and in the CB bug-tracker ;)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
13 years 9 months ago #5761 by doctorlife
Have anyone fixed these two bugs ?

I noted also a non regoular displayng width of the forum tab with this template... Is it right ?
13 years 9 months ago #5841 by beat
fixed in 1.0 stable (post-build 1)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.559 seconds
Facebook Twitter Google LinkedIn