Profile for a user is gone

13 years 8 months ago #6641 by BrianB
I cannot figure out what is going on here...

A particular user of mine, cannot view his profile. I cannot view it either, it just comes up with a blank page (completely blank - no site template at all). This happened to him the other day, so I went anc checked, verified his profile was unavailable.

I then went into the DB, and changed all occurences of his ID# from 66 to 67. Everything was fine again (for me at least... I could view him again). He emails me again today and tells me his profile is again unavailable. Same symptom... just a blank page.

Viewing source... and this is all I get in the way of page code:

[code:1]<link type="text/css" rel="stylesheet" href=" www.domainname.com/components/com_comprofiler/plugin/templates/winclassic/template.css " /><script type="text/javascript" src="components/com_comprofiler/js/overlib_mini.js"></script>
<script type="text/javascript" src="components/com_comprofiler/js/overlib_hideform_mini.js"></script>
<script type="text/javascript" src="components/com_comprofiler/js/overlib_anchor_mini.js"></script>
<script type="text/javascript" src="components/com_comprofiler/js/overlib_centerpopup_mini.js"></script>
<script type="text/javascript">overlib_pagedefaults(WIDTH,250,VAUTO,RIGHT,AUTOSTATUSCAP, CSSCLASS,TEXTFONTCLASS,'cb-tips-font',FGCLASS,'cb-tips-fg',BGCLASS,'cb-tips-bg',CAPTIONFONTCLASS,'cb-tips-capfont', CLOSEFONTCLASS, 'cb-tips-closefont');</script>
<script type="text/javascript">
function cbConnSubmReq() {
cClick();
document.connOverForm.submit();
}
function confirmSubmit() {
if (confirm("Are you sure you want to remove this connection?"«»))
return true ;
else
return false ;
}
</script>
<script type="text/javascript" src=" www.domainname.com/components/com_comprofiler/js/menubest.js "></script>
<script type="text/javascript" src=" www.domainname.com/components/com_comprofiler/js/tabpane.js "></script>[/code:1]


Any ideas what has happened?? So far, he is the only user to report this issue... I have not seen otehr users with this error.
13 years 8 months ago #6655 by SLKE
Today I got htis error too, but I get an info in the explorer: "... WIDHT is not efinided..." It is an error of the file 5 of com_comprofiler in components folder.

I had this error when I deleted all avatars in order to replace them with others. I see that the new avatars has other WIDTH diferent, and all user that I did not deleted the picture before that, show me the paga in blank (not template...)

I do not know how to fix this error. But I know how I got it, Someboy could tell us how to do that?

Thank You in advance.
13 years 8 months ago #6763 by BrianB
I'm going to assume that the issue you indicate and mine are different... I get no such error returned in IE...

The same symptom applies in IT though... blank page, and viewing source shows ONLY the text I pasted above.

It is really odd that this happens for only 1 user. There are other users with avatars configured (personal uploaded pics too), and their profiles show up just fine.

Can anyone suggest some fields on the profile to clear (one by one) and see if this can identify the problematic field?
13 years 8 months ago #6923 by BrianB
Any ideas about this?
13 years 8 months ago #7020 by BrianB
I have determined that the profile not showing in my case is due to the gallery plugin.

Not sure what is going on.. gallery plugin shows latest images uploaded by a user.

I am wondering if the profile page does not build properly when the user has edited photos uploaded by another user? Or perhaps moved images and albums?
13 years 7 months ago #8957 by beat
BrianB wrote:

I have determined that the profile not showing in my case is due to the gallery plugin.

Not sure what is going on.. gallery plugin shows latest images uploaded by a user.

I am wondering if the profile page does not build properly when the user has edited photos uploaded by another user? Or perhaps moved images and albums?


Try turning site debuging on in global configuration, you should then probably see the error stopping the output. Please post warnings and errors you would see here.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.442 seconds
Facebook Twitter Google LinkedIn