Slowpost

7 years 5 months ago #198351 by jaume_teixido
Hi,

any one can tell me some parameters/thing I must control to kwno why groupjive wall post goes really slow?

tanks...
7 years 5 months ago #198459 by krileon
Goes really slow? Don't understand. What's slow about it? It's as fast as your website can perform.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 5 months ago #198497 by jaume_teixido
I think it is not a groupjive problem, I think it is a hosting (sqlsever) missconfiguration...

so for this reasson I make an open question about if exist any way to control times in groupjive post (from GJ side, better than sqlserver side)

or if there is any recomended sqlserver configuration to optimize groupjive posts.


well I know that sure in 99% the problem is on sqlserver, but I need tools or information...

thanks!!!!
7 years 5 months ago #198522 by jaume_teixido
Is not database... today I've do it some test and database is not the problem...
it's something that or groupjive or the site does just after post in database

it spends many time (10 seconds) after the web is reloaded with "post success" message?

any idea?

thanks.
7 years 5 months ago #198544 by krileon
You've too much installed maybe. There's no real spending it up any further unless you speed up your entire site. It's just posting and processing the response of an HTML form. Ensure you're using GJ 2.5.1 as it's the most optimized of all the releases. You may want to test with debug mode enabled and maximum error reporting set within Joomla global configuration to see if your site has any fatal errors as fatal errors will significantly slow down your site.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 years 5 months ago - 7 years 5 months ago #198825 by jaume_teixido
Hi again...

I'm still working on it, because I disable everything and it's not working fast yet. The hosting people says that everything works ok (but they look again... it's a shared host so I can not have enought logs). Joomla log says nothing important.

But one question about groupjive...
It's usual that all code references use full url, not relative?
like this:
' www.cevilassardemar.cat/webjoomla/components/com_comprofiler/plugin/user/plug_cbgroupjive/plugins/cbgroupjiveevents/js/jquery-timepicker.min.js '

these spend more time than a relative one?
'components/com_comprofiler/plugin/user/plug_cbgroupjive/plugins/cbgroupjiveevents/js/jquery-timepicker.min.js'

thanks, and sorry, but must test everything....
Moderators: beatnantkrileon
Time to create page: 0.410 seconds
Facebook Twitter Google LinkedIn