GroupJive 1.8 beta 1 Released

10 years 1 month ago #103753 by krileon
Both fixed, GroupJive bug awaiting next release. Plugin bug fixed, repacked, and available for download.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 1 month ago #103845 by lndshark
The component installed without a hitch, but the plugin threw the following error:

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: Entity: line 39: parser error : Opening and ending tag mismatch: version line 9 and cbinstall in /home/axman99/public_html/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168


Also, when creating a group from the frontend, I was met with the error "Table 'jos_gj_options' doesn't exist". I was able to get it working simply by renaming the "jos_gj_settingsstore" table. I can't find anything obviously broken, but I'm reasonably sure this is not the optimum solution. :)

Thanks for reviving this project!
10 years 1 month ago #103880 by alialavian
I found a bug in the invite section, please check it
10 years 1 month ago #103881 by roshan2007
Hi,

I get the following error when install the Plugin via the Communicty builder plugin plug_cbgroupjive_1_8_b1.zip


Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in administrator/components/com_comprofiler/library/cb/cb.installer.php:168 Stack trace: #0 administrator/components/com_comprofiler/library/cb/cb.installer.php(168): SimpleXMLElement->__construct('<?xml version="...') #1 administrator/components/com_comprofiler/library/cb/cb.installer.php(143): cbInstaller->isPackageFile('/home/intrendi/...') #2 administrator/components/com_comprofiler/library/cb/cb.installer.php(65): cbInstaller->findInstallFile() #3 administrator/components/com_comprofiler/admin.comprofiler.controller.php(3985): cbInstaller->upload('/home/intrendi/...') #4 administrator/components/com_comprofiler/admin.comprofiler.controller.php(456): installPluginUpload() #5 administrat in administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168
10 years 1 month ago #103882 by alfons
alialavian wrote:

I found a bug in the invite section, please check it


I'm sure more info about the bug would be appriciated by the developpers....
10 years 1 month ago #103902 by okstated
Please post bugs in the bug section of the groupjive forum here:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,showcat/catid,106/
Moderators: beatnantkrileon
Time to create page: 0.424 seconds
Facebook Twitter Google LinkedIn