Login URL Not Working

10 years 9 months ago #112177 by gchancy
Login URL Not Working was created by gchancy
I understand that the first time login option is not working, however, we can't get the regular login to work either. We are using Joomla 1.5.14 and CB Subs 1.0.3 and have exempted CB processes from our SEF which is Artio Joomsef.

We have used both relative and fully qualified URLs to no avail on all plans. The CB login module is not set to any login URL. We get just the frontpage every time.

What could the problem be, or is this a known bug?

Please Log in to join the conversation.

10 years 9 months ago #112178 by krileon
Replied by krileon on topic Re:Login URL Not Working
Login URL is working fine. Ensure you're using the following structure:
index.php?option=COMPONENT&task=TASK

Example:
index.php?option=com_comprofiler&task=userProfile


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #112259 by gchancy
Replied by gchancy on topic Re:Login URL Not Working
If it is working fine, then there is something I am missing.

See attached screenprint. Your structure is exactly how all of mine are set up, but the redirect on login is not occurring.

Is there any chance the SEF is causing an issue, or is there something else that could be causing it?

Post edited by: gchancy, at: 2009/09/25 19:11

Post edited by: gchancy, at: 2009/09/25 19:11
Attachments:

Please Log in to join the conversation.

10 years 9 months ago #112260 by gchancy
Replied by gchancy on topic Re:Login URL Not Working
Screen capture attached here.
Attachments:

Please Log in to join the conversation.

10 years 9 months ago #112264 by krileon
Replied by krileon on topic Re:Login URL Not Working
Are you subscribing to multiple plans at the same time? or more then 1 plan that both have redirect URLs? Have you tried without SEF to confirm working without SEF?

Post edited by: krileon, at: 2009/09/25 19:31


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #112291 by gchancy
Replied by gchancy on topic Re:Login URL Not Working
krileon wrote:

Are you subscribing to multiple plans at the same time?


No. There are no overlapping plans.

or more then 1 plan that both have redirect URLs?

Each user has only one plan, all plans are mutually exclusive, and each plan has its own URL to a unique landing page.

Have you tried without SEF to confirm working without SEF?

Post edited by: krileon, at: 2009/09/25 19:31


We have tried both with and without SEF. It doesn't work either way.

Thanks for the suggestions. Anything else we can look at?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.423 seconds

Facebook Twitter LinkedIn