Invoice and reccuring payment

9 years 3 months ago #138141 by alsab
Hello,

I created a plan with paypal reccuring payment.
At each expiration date a new period is sold, no problem.
But if the user look them invoice, only the first invoice is shown.

Why?


And I would like to delete the text in red on the picture.(in the next post)
How can I do that?
Because if I change the cbsub files, the component doesn't work.

Thanks

Post edited by: alsab, at: 2010/07/19 11:00

Post edited by: alsab, at: 2010/07/19 11:04
Attachments:
9 years 3 months ago #138145 by alsab
Text to delete
Attachments:
9 years 3 months ago #138188 by krileon
Yes it's possible to remove such text, please edit your plan within CBSubs. On the Presentation tab edit the price and change it to something such as a space or _UE_BLANK (IF you have this string defined that is).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 3 months ago #138218 by alsab
Thanks kyle, it's ok for the text.

And about the invoice, is it normal or have I got a problem?
9 years 2 months ago #138248 by krileon
alsab wrote:

Thanks kyle, it's ok for the text.

And about the invoice, is it normal or have I got a problem?

It's not a problem, but it's because you've set the parameter Multiple subscriptions per user: on the Workflows tab of your plan. Edit your plan and change it to Only one subscription at a time.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 2 months ago #138257 by alsab
Sorry, but it's not that.

My configuration is ever "subscription at a time"

In the table cbsubs_payments, each payment from the user are completed, but they are the same invoice number: N794508179023006

Is it normal?
Moderators: beatnantkrileon
Time to create page: 0.383 seconds
Facebook Twitter Google LinkedIn