[#2032] Registration Problem with IE

8 years 7 months ago #144509 by ciolloservice
Hi, I have a problem registering the subscriptions using Internet Explorer. I can not register a subscription for which they were hiding some fields, because it asks me to fill even the hidden fields.

With firefox it works perfectly.:angry:
Thank you

Post edited by: krileon, at: 2010/10/25 14:53
8 years 7 months ago #144528 by krileon
Please ensure you are using CB 1.2.3. There are some known issues with hidden fields we'll be addressing further with next release of CB and CBSubs.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 7 months ago #144612 by ciolloservice
Yes, I'm using CB 1.2.3 with CB SUBS 1.0.3.
8 years 7 months ago #144642 by krileon
mercurioweb wrote:

Yes, I'm using CB 1.2.3 with CB SUBS 1.0.3.

Could you please specify exactly what version of IE? CBSubs and CB are tested on IE7 and IE8 only. However, IE8 keeps changing via windows updates on a constant basis; some of those updates appear to be causing issues for users resulting in JS failing.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 7 months ago #144666 by ciolloservice
the error occurs with both IE7 IE8
8 years 7 months ago #144760 by krileon
Was able to confirm your issue with 1.0.3 and our latest developer release, so issue is not yet resolved. Have confirmed not working in IE6, IE7, and IE8. Please set your hidden fields as NOT required by editing them in field management.

#2032


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.508 seconds
Facebook Twitter Google LinkedIn