facebook login just works for owner App ID

6 years 6 months ago #225214 by masoud24
Hi,

I registered facebook connect and setup completely, but just facebook username who create app ID could log in my site through facebook login. other facebook user cannot login.

Joomla version:2.5
CB version 1.9
CB Facebook Connect 2.0.1
6 years 6 months ago #225225 by nant

masoud24 wrote: Hi,

I registered facebook connect and setup completely, but just facebook username who create app ID could log in my site through facebook login. other facebook user cannot login.

Joomla version:2.5
CB version 1.9
CB Facebook Connect 2.0.1


Latest CB Facebook connect is 3.0.2 which is available to Advanced, Professional and Developer members.
6 years 6 months ago #225226 by masoud24
what does it mean , I have to upgrade to 3.0.2 ?
I wan t o know why this happens against other facebook users?

nant wrote:

masoud24 wrote: Hi,

I registered facebook connect and setup completely, but just facebook username who create app ID could log in my site through facebook login. other facebook user cannot login.

Joomla version:2.5
CB version 1.9
CB Facebook Connect 2.0.1


Latest CB Facebook connect is 3.0.2 which is available to Advanced, Professional and Developer members.

6 years 6 months ago - 6 years 6 months ago #225227 by nant

masoud24 wrote: what does it mean , I have to upgrade to 3.0.2 ?
I wan t o know why this happens against other facebook users?


Facebook has made many changes to its API library - this is why CB Facebook 3.0 was released.

www.joomlapolis.com/news/18348-cb-facebook-and-twitter-connect-30-released

I have no idea how older versions will react with new facebook api.

I am not sure how you got your version as you have no purchase associated with your username.

If you downloaded it from another username you have that has an Advanced, Professional or Developer subscription associated with it, then login with that username and download new version.
6 years 5 months ago #226843 by roby1978
Hi

I've exactly the same issue and I've installed the most recent version of CB Facebook login, with joomla 1.5.22...so I dont think an updated version of the plug in would solve the problem...any other idea?
6 years 5 months ago #226844 by krileon
You need to supply exact version. Joomla version? CB version? CB Facebook Connect version? What happens when using a Facebook account that is not the owner? Have you tested with debug mode and maximum error reporting enabled? Any Fatal JS errors within browser error console?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.396 seconds
Facebook Twitter Google LinkedIn