Problem with some special characters

8 years 4 months ago - 8 years 4 months ago #192412 by djferibacsi
Problem with some special characters was created by djferibacsi
Hi. Im Feribacsi from Hungary.

We have some special characters like: "ű";"ő"
I don't know why, but it isn't work. When I type "ű" and "ő" charachters, and push submit button, it shows on my blog and my wall this: "?" character.

Any solution for it?
Thank you!

Please Log in to join the conversation.

8 years 4 months ago #192986 by bk6366
Replied by bk6366 on topic Re: Problem with some special characters
You could take a look in the CB language forum for a potential solution. If you cannot find a translation, you might learn how to translate the language file into Hungarian :)

Good luck-

bk
---
J1.7.3 / CB 1.7.1 / PHP 5.2.17 (no, not upgrading yet)
Current J/CB Project

'Terse'
Guide to getting answers
Please note that pm's related to CB issues will go unanswered. That's what the forums are for.

Please Log in to join the conversation.

8 years 4 months ago #192990 by nant
Replied by nant on topic Re: Problem with some special characters

djferibacsi wrote: Hi. Im Feribacsi from Hungary.

We have some special characters like: "ű";"ő"
I don't know why, but it isn't work. When I type "ű" and "ő" charachters, and push submit button, it shows on my blog and my wall this: "?" character.

Any solution for it?
Thank you!


Means that your database is not utf8

Please Log in to join the conversation.

8 years 4 months ago #192997 by djferibacsi
Replied by djferibacsi on topic Re: Problem with some special characters
Thank's for reply.
So. I can translate to hungarian :)
And my database use utf8. So I need another solution :)

By the way i translated this plugin to hungarian, it works fine, but ő,ű characters wont work.
I changed back the english file but ő,ű wont work after this too...

Sry for my english :)

Please Log in to join the conversation.

8 years 4 months ago #193076 by nant
Replied by nant on topic Re: Problem with some special characters
can you post such chars to your CB Blog tab on this site?

Please Log in to join the conversation.

8 years 4 months ago #193084 by djferibacsi
Replied by djferibacsi on topic Re: Problem with some special characters
This site can show őű chars. And the weird thing, that I installed another test site to my domain like(test.domain.hu), I set it up like my real webpage, installed the profilbook, and ő ű chars works.
So I really don't know what cause this problem.
Do you have any idea for it?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.442 seconds

Facebook Twitter LinkedIn