[#2109] CB Gallery Can't Edit Photos

8 years 10 months ago #143775 by TheIBFA
I have cb 1.2.3 and CB-Gallery 1.2RC2 on a joomla 1.5.20 site.

I have 1 user who can only edit 2 out of his 10 photo gallery images. When clicked, the edit icon simply didn't do anything. I went into his profile and the same thing happened, I couldn't edit those photos either. I checked the images folder and they were all .jpg photos. I asked if he used some graphics program to resize the pics or change the file types, etc - he says no. I copied one of his pics into photoshop, placed a text "X" on the picture and sent it to him to upload...just out of curiosity, thinking if that picture was editable in cb then he probably did something that caused the others not to be. However, he's not even able to upload the picture I sent him at all! Is there a way for me to upload a test picture into his photo gallery without asking his password? Any idea what this problem might be?

No users on my site have access to the photo gallery backend, so he hasn't changed anything there.

Post edited by: TheIBFA, at: 2010/10/10 10:50

Post edited by: krileon, at: 2010/11/29 15:45
8 years 10 months ago #143846 by krileon
Admins can upload to a users profile as seen fit, please ensure this is configured within the ProfileGallery plugin or tab. Not sure what would cause some photos to be editable and others not. Ensure debug mode and maximum error reporting is enabled when attempting to edit so you can see if there is any fatal errors.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 9 months ago #144264 by TheIBFA
Hi again and thanks for all the help you've given me,

In the profile gallery tab:

"Allow Moderator FE Uploads:"

I have yes selected. I can access the upload feature in the user's gallery but when I upload, it acts as if everything worked but the picture isn't uploaded.

I enabled debug, but didn't see an error message.

I don't know how to enable maximum error reporting, can you please tell me?
8 years 9 months ago #144291 by krileon

I have yes selected. I can access the upload feature in the user's gallery but when I upload, it acts as if everything worked but the picture isn't uploaded.

Odd, please try with default Joomla template as it is possible your template is missing the ever important message tag preventing errors from displaying properly.

I enabled debug, but didn't see an error message

Any errors within server error log?

I don't know how to enable maximum error reporting, can you please tell me?

Server tab of Joomla global configuration.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 9 months ago #146229 by TheIBFA
No errors in server error log and problem persists with joomla default template. I found another thread here with the same problem, started in March 2009:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,33/id,146228/#146228

???
8 years 9 months ago #146300 by krileon
TheIBFA wrote:

No errors in server error log and problem persists with joomla default template. I found another thread here with the same problem, started in March 2009:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,33/id,146228/#146228

???

Please PM backend login credentials and will take a look when time permits.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.500 seconds
Facebook Twitter Google LinkedIn