is there a guide to change a 1.x plugin to be compatible to 2.x

3 years 8 months ago #260720 by saudkazia
Hi All,

I have been trying to get the CB Buddies plugin to work with my 2.x CB installation. It's an awesome plugin and for some reason allows me to hide the avatar except to connections (buddies). I have even tried to play with the code which seems straight forward but I think the issue is with the APIs being different in 1.x 2.x

You can find the plugin here - extensions.joomla.org/extension/cb-for-buddies-only-tabs-fields . Download link doesn't work but clicking on documentation link will show you the download link...

The plugin hides the required fields and tabs unless the profile you are on is a connection.

appreciating any help I can get. I have also sent a message to the developers facebook. If I get a reply I will post it here

Thanks,
Saud
Moderators: beatnantkrileon
Time to create page: 0.373 seconds
Facebook Twitter Google LinkedIn