Registered messages on mobile

5 months 1 week ago #304552 by borja
While registering using a a mobile device, the message related to a field showed not next to the field instead it appears in another position. why?

Why sometimes it gets the data from the mobile while registering? For example the field phone number gets the my mobile number or my address for the address field .
5 months 1 week ago #304572 by krileon

While registering using a a mobile device, the message related to a field showed not next to the field instead it appears in another position. why?

No idea what you mean by this. Message related to a field? The field title? On mobile view the field title will display above the field.

Why sometimes it gets the data from the mobile while registering? For example the field phone number gets the my mobile number or my address for the address field .

That's entirely up to the device and its autofill functionality. Has nothing to do with CB it self.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
5 months 1 week ago #304596 by borja
this happens with safari broser. i attached a screenshot. the pointer is in one field and the message appears not next to the pointer instead it appears at the bottom of the screen.
Attachments:
5 months 6 days ago #304612 by krileon
Likely due to some CSS being applied to the tooltip pushing it down. Switch to default Joomla protostar template and see if issue persists. Aside form that I don't know what more to suggest, sorry. This all works fine in my tests locally and on our demo site.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
5 months 6 days ago #304614 by borja
This is the class use for the tooltip:
cbTooltip

i use etcocffe template.
5 months 6 days ago #304626 by krileon
Have you tried switching to default Joomla protostar template to see if issue persists?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.555 seconds
Facebook Twitter Google LinkedIn