Images in activity stream

1 month 2 weeks ago #320970 by a.muntean
Images in activity stream was created by a.muntean
Hello!
When a user posts an image in the activity stream and I click on it, it looks terrible: dull window, no close button, all content behind it dissapears. see the attached screenshot.
How do I change it so it shows a window, only the size of the picture? and how do i limit the size of the picture?
Thank you,
Andrei
Attachments:

Please Log in to join the conversation.

1 month 2 weeks ago #320971 by krileon
Replied by krileon on topic Images in activity stream
That typically happens due to the viewport metadata being set incorrectly in your Joomla template. Try our demo site below to see what it's supposed to look like.

demo.cbdemosites.com/

Switch to default Joomla protostar template, clear Joomla cache, then retry to see if it's a viewport issue. If issue still present then it's a CSS conflict from somewhere.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 2 weeks ago #320979 by a.muntean
Replied by a.muntean on topic Images in activity stream
i tried it and still no change. How do i find the css conflict?

Please Log in to join the conversation.

1 month 2 weeks ago #320983 by krileon
Replied by krileon on topic Images in activity stream
Are you using any CSS overrides in CB? If so try removing your CSS overrides. Typically though this is entirely a viewport issue so it's surprising switching to protostar template and clearing cache didn't resolve the issue.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.422 seconds

Facebook Twitter LinkedIn