Tab Verwaltung / Bearbeitung im Backend nicht möglich

4 years 8 months ago #256221 by mimonett
Hallo und guten Tag,
ich verwende Joomla 3.3.3 | Kunena 3.0.6 | und CBE 2.0.4

Wenn ich im Backend unter: Community Builder>>Tab Verwaltung >>z.B. Kontaktinformationen bearbeiten will erscheint nur eine weiße Seite und es wird diese URL aufgerufen:

index.php?option=com_comprofiler&view=editrow&table=tabsbrowser&action=editrow&cid=11&tabsbrowser[orderby]=ordering_asc&cbprevstate=b3B0aW9uPWNvbV9jb21wcm9maWxlciZ2aWV3PXNob3dUYWI%3D

jemand eine Idee wie ich das ändern kann oder woran es liegt?!
4 years 8 months ago #256318 by heyai
Hallo und guten Abend,

weiße Seiten können viele Ursachen haben. Um herauszufinden, was den Fehler verursacht, muss die Fehlerausgabe von PHP und Joomla eingeschaltet werden (Anleitung z.B. hier: www.joomla-wiki.de/dokumentation/Wei%C3%9Fe_Seite )

Wurde vor kurzem etwas an der Installation geändert? Ein neues Plugin z.B.?

hey-ai - the community for asian guys and non-asian girls

The search bar is your friend, not just decoration!
The following user(s) said Thank You: mimonett
4 years 8 months ago - 4 years 8 months ago #256346 by mimonett

Hallo heyai,

Danke für deine Antwort. ;)

So wie es in der Anleitung steht funktioniert es bei mir leider nicht.

Ich habe die Joomla Debug Funktion eingeschaltet und bekomme folgende Fehlermeldung:

Fatal error: Call to a member function xpath() on a non-object in <span>/</span>var<span>/</span>mein rootverzeichnis /httpdocs/libraries/CBLib/CBLib/AhaWow/View/RegistryEditView.php on line 2432
Attachments:
4 years 8 months ago #256585 by mimonett
Bin ich untergegangen?! Niemand eine Idee?!
4 years 8 months ago #256647 by heyai
Ich hab die Fehlermeldung in deinen englischen Thread kopiert. Besser dort nochmal nachfragen statt zwei Threads parallel zu führen.

hey-ai - the community for asian guys and non-asian girls

The search bar is your friend, not just decoration!
4 years 8 months ago #256653 by kuddel
''''Hallo und guten Tag,
ich verwende Joomla 3.3.3 | Kunena 3.0.6 | und CBE 2.0.4''''

Nur mal zur INFO, damit hier nicht alle aneinander vorbeireden: Du verwendest CB-E und nicht CB ?

Ich bin keine Signatur, ich putze hier nur.
I'm not a signature, I'm just here to clean.
The following user(s) said Thank You: mimonett
Moderators: beatnantflatcoatedkrileon
Time to create page: 0.410 seconds
Facebook Twitter Google LinkedIn