Userlist not showed

4 years 2 weeks ago - 4 years 2 weeks ago #268755 by darklight90
Hi all,
I created a userlist (list in CB) associated to a groud with users. Now I want to show the result in columns. I configured it to show name, second name and email, but I can't see anything when I create a menu item "userlist" with the right list id. I can only see that there are the right column and rows for users but I only can click over it to see who is the user in that row. I can't see written text... It's a group of white raw linked to users...

How can I solve this? :S

MyWebsitePage

Thanks
4 years 2 weeks ago #268762 by nant

darklight90 wrote: Hi all,
I created a userlist (list in CB) associated to a groud with users. Now I want to show the result in columns. I configured it to show name, second name and email, but I can't see anything when I create a menu item "userlist" with the right list id. I can only see that there are the right column and rows for users but I only can click over it to see who is the user in that row. I can't see written text... It's a group of white raw linked to users...

How can I solve this? :S

[url=http://www.foroeuropeo.eu<span>/</span>home<span>/</span>index.php?option=com_comprofiler&view=userslist&Itemid=649&limitstart=0&searchmode=0&search=&cbsecuritym3=cbm_540718f5_380073de_2d6e0af6a711690c4937e74886aa693d&listid=14]MyWebsitePage[/url]

Thanks


Study the CB Primer Book - it should help you.
4 years 2 weeks ago - 4 years 2 weeks ago #268765 by darklight90
Thanks but not very useful comment. There is no way to download the PDF from the website... Anyway I only need to know now to set-up these userlists. Other things work fine.
4 years 2 weeks ago #268769 by nant

darklight90 wrote: Thanks but not very useful comment. There is no way to download the PDF from the website... Anyway I only need to know now to set-up these userlists. Other things work fine.


Anything wrong with this link?

www.joomlapolis.com/component/docman/doc_details/753-cb-20-primer-book-101
4 years 2 weeks ago #268947 by darklight90
Ok link works... The download button was hidden because of chrome cookies not updated (after login done).

I check it and, in case, I will ask you again. Thanks ;-)
4 years 2 weeks ago #268955 by darklight90
This is the situation: i followed the guide and it is not doing anything different from what I did... I don't think that I have forgot anything, so please have a look at my userlist configuration and the result I get from attachments. Thanks.
Attachments:
Moderators: beatnantkrileon
Time to create page: 0.394 seconds
Facebook Twitter Google LinkedIn