[SOLVED] Some files won't upload

9 years 7 months ago #92357 by callummack
hello,

I'm having trouble uploading some items onto my joomla site.

Sometimes the upload works sometimes it doens't, for instance when trying to upload the CB Autowelcome, CB capatcha, CB Profile book i get the following meassage

* JClientHelper::setCredentialsFromRequest failed
* Error! Could not find a Joomla! XML setup file in the package.


However when uploading such items like the CB, CB contact and other such files I'm able to do so without a problem.

What am i doing wrong?!

btw i hope this is the right section! if not i'm sorry.

Post edited by: callummack, at: 2009/03/21 23:42

Post edited by: krileon, at: 2010/03/12 19:45
9 years 7 months ago #92360 by nant
callummack wrote:


What am i doing wrong?!


You are trying to install a CB Plugin from the Joomla Extensions Install panel.

CB Plugins are installed ONLY from the CB Plugin Management panel.
9 years 7 months ago #92378 by callummack
thank you very much, problem solved :)

Brilliant service, will subscibe to CB ASAP.

Thanks again

Callum McIntosh
9 years 7 months ago #94642 by ericrlewis
I'm getting this error while trying to install the com_Profiler.zip file in a Joomla! 1.5 installation. What would cause that? I've not had that happen before with Joomla 1.5 and CB.

This is a migrated site from 1.015 version however.
8 years 8 months ago #126641 by cdouglas
I had the same problem getting com_comprofiler.zip to install. the thing that worked for me was disabling FTP from within Joomla. I then used the default "upload file and install" inside of Joomla. I Hope this helps. B)
Moderators: beatnantkrileon
Time to create page: 0.386 seconds
Facebook Twitter Google LinkedIn