[RÉSOLU] Community Builder 2.0.14 en Français

4 months 5 days ago #301087 by sabbouh
bonjour,

je suis en train de mettre en place un site en 2 langues Français et Anglais.
j'ai installé le composant Community Builder mais quand je test le formulaire d'enregistrement c'est toujours en anglais même si je switch vers la version français du site
est ce qu'il y a une solution ?.
Merci
Attachments:
The topic has been locked.
4 months 5 days ago #301120 by erilam
Bonjour,

Est-ce que tu as installé le pack de langue FR de Community Builder ?

Eric Lamy (erix)
www.agerix.fr
The topic has been locked.
4 months 4 days ago #301150 by sabbouh
bonjour,

merci pour votre reponse,

oui effectivement j'ai installé le pack langue de CB cbplug_lang_cbsubs_french_fr-FR_4.1.0.1.0.0+cd39e0b77.zip
toujours meme chose




Attachments:
The topic has been locked.
4 months 3 days ago #301152 by erilam
Bonjour,

Oui sauf qu'il ne s'agit pas du bon pack de langue, celui que je vois sur la copie d'écran est celui de CBsubs, pas celui de Community Builder.
Télécharge et installe le pack CB en allant sur cette adresse (CB Language Plugins) : www.joomlapolis.com/downloads/languages

Eric Lamy (erix)
www.agerix.fr
The topic has been locked.
4 months 3 days ago #301153 by sabbouh
ah .. j'ai pas fais attention .. merci pour votre aide.. ca marche maintenant :)
The topic has been locked.
4 months 3 days ago #301155 by erilam
Pas de soucis, le principal est que la solution soit trouvée. Je passe la discussion en résolue.
Bonne journée

Eric Lamy (erix)
www.agerix.fr
The topic has been locked.
Moderators: beatnantlavstephkrileonerilam
Time to create page: 0.211 seconds
Facebook Twitter Google LinkedIn