Traduzione Community Builder 2.0

4 years 11 months ago #250180 by druskus
io intanto sto cercando di riultimare il sito italiano, visto che mi son portato dietro moltissimi errori delle vecchie versioni di joomla e sto cercando di recuperare il possibile, cmq se vuoi e puoi unirti al gruppo di traduzione ben venga :) a giorni rilasciano cbsubs 4 e li ci sarà molto da lavorare

www.communitybuilders.it Supporto Italiano per Community Builder
4 years 11 months ago #250183 by druskus
se vuoi vedere in funzione cb 2.0 con la traduzione migrato da joomla 2.5 a Joomla 3 puoi vederlo su Community Builder Italia dove è presente il download del plugin di lingua italiana per cb 2.0

www.communitybuilders.it Supporto Italiano per Community Builder
4 years 11 months ago #250212 by druskus
ok Ho corretto gli errori di traduzione e lo pubblicato su Community Builder Italia nella sezione Download ho inserito io la mail nell'xml, Grazie :)

www.communitybuilders.it Supporto Italiano per Community Builder
4 years 10 months ago #251919 by AchLive
Buongiorno, ho installato il file di lingua CB versione 2.0.2 su Joomla 3.3.6.
L'installazione è stata eseguita con successo ma continua a darmi la lingia in inglese. Inoltre non compare la versione del plugin.
Cosa devo fare per impostare la lingua CB in italiano?

La lingua di default del sito è Italiano ovviamente.
Grazie.
4 years 10 months ago #251920 by druskus
Ciao, allora per il tuo problema, immagino che tu abbia aggiornato CB dalla versione 1.9.1 alla 2.0.2 quindi per risolvere il tuo problema ti mando a questo post per la versione non si vede ed è normale.

www.communitybuilders.it Supporto Italiano per Community Builder
4 years 10 months ago - 4 years 10 months ago #251921 by AchLive
Grazie per la risposta.
Ho aggiornato dalla versione 1.9.1 alla versione 2.0.0 e successivamente ho aggiornato alla versione 2.0.2. Il post che mi hai indicato lo avevo già letto.
Non ho nessun plugin installato che va in conflitto con la versione 2 di CB.
L'unico plugin potenzialmente in conflitto era quello di lingua per la versione 1.9 che ho disinstallato prima dell'aggiornamento di CB.
Continuo a non avere la lingua in italiano. Da cosa può dipendere?
Non ho precisato che ho migrato le tabelle CB da una versione Joomla 1.5 alla versione 3.3.6. Le tabelle che ho importato erano già aggiornate con CB 1.9.1.
Inoltre dopo l'aggiornamento di CB ho anche eseguito tutti i lavori presenti in Tools tranne il primo "Load Sample Data"
Moderators: beatnantdruskuskrileon
Time to create page: 0.383 seconds
Facebook Twitter Google LinkedIn