[SOLVED] Uploadin photos ¿?

8 years 6 months ago - 8 years 6 months ago #192889 by jaume_teixido
[SOLVED] Uploadin photos ¿? was created by jaume_teixido
Sorry, it's me again...
www.cevilassardemar.cat/webjoomla

I think that my GJ have a little bug, let me explain. I go to GJ, photo, and select new photo. I select ther jpg file (with correct size) and and press upload. Looks like works, and also appear the name and caption of the photo... but not the thumb. If I go to edit, then select the same photo, and upload again... it's working....
uuups!

I add an image file with the screen.

Thanks and sorry again...
Attachments:

Please Log in to join the conversation.

8 years 6 months ago #192902 by krileon
Replied by krileon on topic Re: Uploadin photos ¿?
So you have to upload photos twice for it to actually upload? The save function is the exact same whether using edit or using the form in the tab, don't see how this could be happening and is working fine in all my tests. Please test with debug mode and maximum error reporting enabled within Joomla global configuration to see if an error is occurring.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 6 months ago #192904 by jaume_teixido
Replied by jaume_teixido on topic Re: Uploadin photos ¿?
ok... tonight...i'll did it

Please Log in to join the conversation.

8 years 6 months ago #192913 by jaume_teixido
Replied by jaume_teixido on topic Re: Uploadin photos ¿?
Krileon,

no luck...
at home with the same situation...
curios never occurs uploading from "My profile" (from profile works perfect)...
but from photo groups... the first time (new photo) doesn't works, and the same, I go to edit the photo, I do the upload again... and... works...


I start the debug joomla function, in CB pages (also My profile) appears 3 lines with
Notice: Undefined index: view in /htdocs/public/www/webjoomla/components/com_content/router.php on line 48

(so the same 3 times)

router.php added
and also error.php (without any thing)...

really really strange...

(now I will went to surf for internet to search any idea about line 48)

thanks again...

Please Log in to join the conversation.

8 years 6 months ago #192920 by krileon
Replied by krileon on topic Re: Uploadin photos ¿?
No idea, something must be intercepting the post and preventing it from storing properly. Please PM backend super administrator login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 6 months ago #192924 by krileon
Replied by krileon on topic Re: Uploadin photos ¿?
Have reviewed your site and am unsure what the issue is. I was able to successfully upload a photo without a problem. Perhaps your browser has some sort of caching present or if using Joomla caching?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.450 seconds

Facebook Twitter LinkedIn