Drop down menu

8 years 3 months ago #162852 by libertygirl
Hi,

I've installed the new template (joomla 1.6) and although it now looks right (drop down menu layout) it doesn't quite work right.

What I mean is, when I go to the homepage none of the drop downs will drop down. Once I click on a tab then on the next page i will get the drop down for that tab.

However none of the others show up until I click on them.

Then say I hover over one menu and down it drops, if I then move the cursor away below the tabs then the menu freezes there and sometimes I can't get another tab to show a menu. It only works if i move the cursor away above the tabs but even then I can't get another tab to show a menu.

Thanks in advance as usual.

Donna
-x-
8 years 3 months ago #162876 by Jacob
Donna, looks like your site is off. Can you PM me your admin login?

Joomla Development and Support since 2005
8 years 3 months ago #163232 by libertygirl
Hi, Have you had any luck with it? :dry:

Thanks in advance

Donna
-x-
8 years 3 months ago #163238 by Jacob
Donna, your PM got stuck in my Spam folder.

Issue is your Menu module settings. "Show sub-menu items" should have been set to "Yes". I made that change.

Joomla Development and Support since 2005
8 years 3 months ago #163241 by libertygirl
Thanks. It's now working in firefox but not in explorer. Still getting the menus freezing and needing to whizz the cursor over the tab several times before it drops. :dry:

Thanks in advance (as usual!)

Donna
-x-
8 years 3 months ago #163243 by Jacob
Donna, are you on IE8?

Joomla Development and Support since 2005
Moderators: beatnantkrileon
Time to create page: 0.530 seconds
Facebook Twitter Google LinkedIn