uddeIM 3.9 Warning

1 year 4 months ago #294037 by zeidag
After install I get a warning message indicating that while uddeIM 3.9 may work, that it is not compatible with Joomla 3.7.
Is this in fact so and is it safe to use.

Regards,

Geoff Kopping
Moderators: beatnantslabbikrileon
Time to create page: 0.363 seconds
Facebook Twitter Google LinkedIn