UddeIM with Joomla 3.7

1 year 1 month ago #294641 by nineoneseven
Hello,
These are the plugins causing the errors and version number.



Are there updates as we cannot find anything under the plugin section?
Thanks
Attachments:
1 year 1 month ago #294642 by slabbi
v3.9 is the current version.

uddeIM & uddePF Development
Google+ profile: plus.google.com/u/0/b/117839921924782901705/
CB Language Workgroup
CB 3rd Party Developer
The following user(s) said Thank You: nineoneseven
1 year 1 month ago #294643 by nineoneseven
And where can we find v3.9? Can you point us to the downloadable package?
1 year 1 month ago #294649 by slabbi
E.g. from my dev page???

www.slabihoud.de/software/id4001.htm

uddeIM & uddePF Development
Google+ profile: plus.google.com/u/0/b/117839921924782901705/
CB Language Workgroup
CB 3rd Party Developer
The following user(s) said Thank You: nineoneseven
9 months 2 weeks ago - 9 months 2 weeks ago #297820 by Cheyennemtnman
Having the same problem with 5oo error... Have Joomla 3.8 / CB 2.13 / UddIM 4.0 / PHP 7.1
Thinking about bringing it back a generation or two with the PHP... see if that corrects the problem
It actually breaks CB
9 months 2 weeks ago #297821 by slabbi
uddeIM 4.0 brings another small PHP 7 compatibility fix. Please do not forget also to update all uddeIM modules and plugins when you update the component.

uddeIM & uddePF Development
Google+ profile: plus.google.com/u/0/b/117839921924782901705/
CB Language Workgroup
CB 3rd Party Developer
The following user(s) said Thank You: nineoneseven
Moderators: beatnantslabbikrileon
Time to create page: 0.176 seconds
Facebook Twitter Google LinkedIn