Fail to install : Install Cannot upgrade 4.0 to 4.0

3 months 18 hours ago #303933 by twscott
hi,
When I install com_uddeim_j30.zip, I got this message
Cannot upgrade 4.0 to 4.0

My joomla version is 3.8.3
PHP : 7.1

what could possibly go wrong?

Thanks is advance
Attachments:
Moderators: beatnantslabbikrileon
Time to create page: 0.125 seconds
Facebook Twitter Google LinkedIn