[#6428] Uddeim Inbox links to user profile not working

7 months 1 week ago - 7 months 1 week ago #290041 by pranaydhruv
7 months 1 week ago #290061 by krileon
In what way is it not working? What is the URL it's taking you to when clicked? Looks like the API usage is old where it's building those URLs for the message and am fixing for next build.

forge.joomlapolis.com/issues/6428


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 months 1 week ago - 7 months 1 week ago #290069 by pranaydhruv
Dear Kyle,

Thanks for a quick turnaround,please see the exact URL's below :-

1) User requesting connection (firstname):- mysite.com/index.php?option=com_comprofiler&view=userprofile&user=857&tab=1&Itemid=488

It goes here and gives a you are not authorized message. below :-

Error
You are not authorized to view this page!


2) Manage Connections :- mysite.com/index.php?option=com_comprofiler&view=manageconnections&Itemid=488

It goes here and gives a you are not authorized message. below :-

Error
You are not authorized to view this page!
7 months 1 week ago #290082 by krileon
Within CB > Configuration > User Profile ensure "Profile View Access Level" is set to something the user can access (e.g. Registered).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 months 1 week ago #290106 by pranaydhruv
Dear Kyle,

the Access level is pre-selected as suggested.

Thanks
Pranay
Attachments:
7 months 1 week ago #290118 by krileon
I don't know what more to suggest. This is working perfectly fine here and on our demo site as well as in my local tests. The URLs look valid. Can you reach profiles from a userlist or reach manage connections from the menubar on your profile?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Time to create page: 0.185 seconds
Facebook Twitter Google LinkedIn