Where is the "Enable Terms & Conditions" selection on Configuration?

4 months 3 weeks ago #303266 by cliffvt
Guys I must be going mad but my acceptedterms fields is unpblished, and I cannot find the "Enable Terms & Conditions" anywhere on CB Configuration?

Help! :(
4 months 3 weeks ago #303267 by cliffvt
I solved this by creating a new "Terms and Conditions" type filed - now it works perfectly...

Thanks
The following user(s) said Thank You: nant
4 months 3 weeks ago #303283 by krileon
Strange, you should not be able to unpublish the "acceptedterms" field. Try running the field tools within CB > Tools to see if that'll force it back to published.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.389 seconds
Facebook Twitter Google LinkedIn