Problem with avatar choosing during registration

2 months 3 weeks ago #306415 by lucablue
Hi,
if you try to select an avatar instead to upload your image during registration problem there is a problem.
Just after 1 second you click on "choose an image from gallery", all avatars disappears again...



You can try into the page of the webaddress www.fareanimazione.it/iscriviti.html with any browser at the voice " IMMAGINE DEL PROFILO".
Default is "Upload your image" but if you try to select an avatar from gallery it's impossible for this bug.

How can I solve it?
2 months 3 weeks ago #306422 by krileon
You've ajax updating enabled on your avatar field, which it shouldn't have. Edit your avatar field within CB > Field Management and under Parameters > CB Core Fields Ajax ensure nothing is selected for Update On.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: lucablue
Moderators: beatnantkrileon
Time to create page: 0.382 seconds
Facebook Twitter Google LinkedIn