[SOLVED] Redirect Url not Working on System Action

1 week 2 days ago - 1 week 2 days ago #306680 by MarlonFungai
I have published and edited the Auto Login system url but no matter what url I enter as the redirect the user is always directed to index.php what could be the problem? I have tried the following urls - index.php?option=com_comprofiler&view=userprofile&Itemid=152 , index.php?option=com_comprofiler
1 week 2 days ago #306685 by krileon
Seams to work fine in my tests. When you made a copy of the system action did you remember to unpublish the system action if it was published as your copy may not be running, but instead the system action still working.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 2 days ago #306690 by MarlonFungai
Ohhhhh I get it so when I publish it, it makes a copy and then I unpublished the original. Its working perfectly now. CB is definitely the best supported and built Joomla extension on the market!
The following user(s) said Thank You: krileon
1 week 2 days ago #306695 by krileon
As long as you publish from the system actions list it won't make a copy. If you edit the system action and save it saves a copy as it's not possible to modify a system action. Sorry for the confusion.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.382 seconds
Facebook Twitter Google LinkedIn