Two strange bugs since last update of CB

2 months 3 weeks ago #306928 by lucablue
Hi,
since last update of CB and its components I've noticed 2 bugs:

1) Every page in administration backend has got a "JPAGETITLE" instead the normal title of the page and website (this bug appears only in CB backend page, not in other joomla backend page)

2) I've linked the logo of my website to the "/club.html" page, the user page, but when I click on it, the browser shows me only the user page without any other page elements (left sidebar, top menu and so on) instead before last update it works normally.

Could you help me to understand how solve these issues?

Thank you
2 months 3 weeks ago #306931 by krileon

1) Every page in administration backend has got a "JPAGETITLE" instead the normal title of the page and website (this bug appears only in CB backend page, not in other joomla backend page)

Known issue already fixed in latest build just now released.

2) I've linked the logo of my website to the "/club.html" page, the user page, but when I click on it, the browser shows me only the user page without any other page elements (left sidebar, top menu and so on) instead before last update it works normally.

Don't use relative links. Always use links beginning with index.php and non-SEF. So for users profile use the below.

index.php?option=com_comprofiler&view=userprofile&Itemid=MENU_ID_HERE

Replace MENU_ID_HERE with the ID for your menu item to profiles. Beyond that CB has no control what your template displays on the left sidebar or top menu, etc.. that's entirely controlled by Joomla and module menu assignment.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: lucablue
Moderators: beatnantkrileon
Time to create page: 0.366 seconds
Facebook Twitter Google LinkedIn