CBSubs invoice id

4 weeks 5 hours ago #306966 by activha
CBSubs 4.3.0+build.2018.07.05.21.23.07.5cee7f443
A couple of months ago Beat wrote this post and I thought it could be related...
4 weeks 2 hours ago #306969 by krileon
That's the latest release already; maybe try installing at least the CBSubs Stripe gateway over it self to be sure. Recommend trying the other debug steps of unpublishing installed plugins to see if that helps. I'm not seeing any such issues with the payment methods available for me to test (as you're aware due to SEPA requirements I am unable to test SEPA). The payment completed page isn't payment method specific though so it really shouldn't matter.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
4 weeks 2 hours ago #306971 by activha
In fact I think that I found the problem.
We have been obliged to have a private development to get pdf invoices with correct invoice numbers for recurring baskets and this was simply the invoice number got back from the auto action :-(

I thought that you had implemented your own solution also.
4 weeks 2 hours ago #306973 by krileon
Within your auto action under Output set it to None or if you need to run the layout (e.g. some custom PHP) use Silent. That should suppress the output.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: activha
Moderators: beatnantkrileon
Time to create page: 0.378 seconds