[SOLVED] [#7289] Group fields - storing data

1 month 2 weeks ago - 1 month 1 week ago #307645 by haasdijk
I ran into the next problem today.

On the site of one of my clients there are a number of field groups. Client told me that data submitted to these fields is not always properly stored.
Suppose: He wants to store the names and birthdates of user's children. Because the number of children is variable, I use field groups for this, with a maximum setting of 10. The user fills in the information for three children. After saving this are all three names in the database are stored but not the birth dates? I was able to reproduce the situation.
1 month 2 weeks ago #307654 by krileon
Was able to confirm. Seams to be date fields specifically. Likely an issue with the jQuery not rebinding correctly. Have added a bug ticket for further investigation.

forge.joomlapolis.com/issues/7289


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 month 2 weeks ago #307669 by krileon
Ok, this should be fixed in the just now released build. Rewrote how our datetime selector jQuery binds and clones and confirmed date and datetime fields working fine now.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant, haasdijk
1 month 2 weeks ago #307678 by haasdijk
Checked. Thanx!
Moderators: beatnantkrileon
Time to create page: 0.374 seconds
Facebook Twitter Google LinkedIn