[SOLVED] Fcield date wit no effect on input and saved no date

4 months 1 week ago #313143 by wegda
Also it isnt possible to upload a picture because after you choose the picture upload field no new upload field is opened
4 months 1 week ago #313145 by krileon
Looks like CB Conditional is stuck in a loop. Please ensure CB and CB Conditional have latest builds installed. I recommend using Install from Web in CB > Plugin Management > Install New Plugin to check that everything is up to date. If issue persists enable debug mode and maximum error reporting in Joomla global then recheck your browsers developer tools console tab and provide the error again so I can see what line number it's failing on.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
4 months 1 week ago - 4 months 1 week ago #313156 by wegda
Ok i do this and here is the report.
So if i deactivate the conditional plugin, it works fine

Attachments:
4 months 1 week ago #313159 by krileon
Ok, you have a condition that's triggering another condition and that condition is triggering the previous condition. You're created a condition loop on one of your fields. Example of how this can happen as follows.

Field A conditions Field B and Field B conditions Field A
or
Field A conditions Field A

That's an impossible condition as there's no way to solve it since they just go back and forth endlessly. Please review your conditions carefully to find which ones are doing this. There's already a bug ticket to review fixing this in a later release sense it is a potential possible usecase, but it currently does not account for this usecase.

forge.joomlapolis.com/issues/7011


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
4 months 1 week ago #313162 by wegda
Ok super thx, Thats solve my problem.
The following user(s) said Thank You: nant, krileon
Moderators: beatnantkrileon
Time to create page: 0.437 seconds
Facebook Twitter Google LinkedIn