Captcha

5 months 1 week ago #325533 by stough
Replied by stough on topic Captcha
Deleted file from admin.

Still can't login

Please Log in to join the conversation.

5 months 1 week ago - 5 months 1 week ago #325534 by krileon
Replied by krileon on topic Captcha
What error are you seeing when trying to login to backend?

Please understand our support is for CB only. We do not provide general Joomla support. Your issue does not appear to have anything to do with CB.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

5 months 1 week ago #325535 by stough
Replied by stough on topic Captcha
What do you mean by backend?

I am trying to login to site from main page on website as a super user, then I would go to admin.

Please Log in to join the conversation.

5 months 1 week ago #325536 by krileon
Replied by krileon on topic Captcha
You don't login to backend from frontend. Go to the backend of your site and login. You directly said you could not login to backend in your below reply.

www.joomlapolis.com/forum/255-developer-members-support/244090-captcha?start=0#325530

Which was your response to my instructions below to unpublish CB AntiSpam to see if captcha was even your problem.

www.joomlapolis.com/forum/255-developer-members-support/244090-captcha?start=0#325526

The backend of your site is accessed with /administrator after your sites domain. Login there. Navigate to CB > Plugin Management and unpublish CB AntiSpam then see if you login on frontend.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

5 months 1 week ago #325537 by stough
Replied by stough on topic Captcha
I can not get into Joomla nor CB!

What do I do?

Please Log in to join the conversation.

5 months 1 week ago #325538 by krileon
Replied by krileon on topic Captcha
Again, what is it saying when you try to login to backend? Is it saying your password is incorrect? That your secret key is incorrect? Just refreshes and displays nothing but login form again?

Your issue has nothing to do with CB, but either with Joomla itself or your user account (e.g. wrong 2FA key). I'm trying to help you as a courtesy as we do not provide support for anything except CB and our products, but you're not providing any feedback on what is happening.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.191 seconds