[SOLVED] No images listed in CB Subs > Plans > NAME > Integration > Plan Image > Image

6 days 10 hours ago - 5 days 12 hours ago #308508 by Pomond
Hi!

I'm not seeing the list of images from a Media Manager directory appearing as expected when I try to associate an image with a Plan within CB Subscriptions. Note the following:
  • I'm running the latest Joomla and CB version releases.
  • The CBSubs GPL Plans Image Integration Plugin is installed and published.
  • My CB Subs Plan ("Sponsorship") is configured and otherwise seems to be working properly.
  • A CBSubs Plan Image field is published, with the Parameters > Display > Plans field selecting my plan (see attached screenshot)

I have created a new set of subdirectories within the Media Manager and uploaded some GIF and PNG files there. The path as listed in Media Manager is images/design_elements/member-badges (see attached screenshot).

I have configured the Plan (in CB Subs > Plans > PLAN NAME > Integration tab > Plan Image tab) so that the Image Path field contains images/design_elements/member-badges/ . However, when the screen refreshes (and also after I click Save for the configuration), I still do not see the list of images as expected in the Image list dropdown. See the two other attached screen shots.

Am I missing something? Should I try something else? I did try variants of the Image Path (e.g. add a leading slash), as well as point it at other directories with images of various types. But no joy.

I appreciate any support and assistance you can give. Thanks!
Attachments:
6 days 10 hours ago #308509 by Pomond
Solved! The string required a leading slash:
/images/design_elements/member-badges/
Moderators: beatnantkrileon
Time to create page: 0.362 seconds
Facebook Twitter Google LinkedIn