[SOLVED] Upload File in CB Gallery from Admin

10 years 2 months ago #91455 by mesum98
Hi Folks,

Great work with CB module.

I was wondering if CB can help me with the following

1. I understand users can upload images/files using com profiler gallery add on.

Can I (using Admin mode) upload files into there sections. I do not know the password and would like a capability to upload files into different accounts

is this possible

Post edited by: krileon, at: 2010/12/10 17:31
9 years 6 months ago #116557 by piersol
Nant's CB GALLERY is great. I having an issue with ADMINS not being able to successfully upload to members galleries even though i have it set to allow this.

It completes the upload process but the picture simply does not appear (no errors given).

I am confident this has worked in the past.

My setup is j.1.5.14, cb 1.2.1 and sh404 with short urls
9 years 5 months ago #117282 by dezzell
Did you ever get this to work? I too would like to Upload Gallery images from the backend gallery tab.

Is this possible?
8 years 6 months ago #146228 by TheIBFA
It's been over a year, but seems this problem still exists. I posted the same issue a few weeks ago. Has the problem even been acknowledged by the cb team yet? Does anyone have a solution? :S
8 years 6 months ago #146299 by krileon
TheIBFA wrote:

It's been over a year, but seems this problem still exists. I posted the same issue a few weeks ago. Has the problem even been acknowledged by the cb team yet? Does anyone have a solution? :S

Ensuring you have the latest release, yes it's perfectly possible for moderators/admins to upload to other users galleries. Please check within the ProfileGallery tab in Tab Management that you have Allow Moderator FE Uploads: set to Yes.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 6 months ago #146305 by TheIBFA
I have CB Gallery 1.2 RC2 and Allow Moderator FE Uploads is set to yes. When I try, it appears to work but the pictures are not uploaded. No error message
Moderators: beatnantkrileon
Time to create page: 0.407 seconds
Facebook Twitter Google LinkedIn