Blank site when clik on "Plugin control panel"

10 years 6 months ago #48831 by Stinus
Hi
I have Joomla 1.13 and phpBB 3.0 RC7, and i install CB 1,1 and CB connector 2.0 Beta.

Same db and "Directory is set correct".

When i clik on "Plugin control panel" i only get a new pop up site, witch is blank in firefox, and "this site can not been shown in IE"

php - 5.0.5
DB - 4.1.22-standard-log
Webhost - Siteground
web server - Apache/1.3.37 (Unix)

Stian

Veteranbrannbiler.com - Old Fire Truck site
10 years 6 months ago #48839 by geeffland
Siteground has some weird security settings and I have not been able to get a site running properly on siteground with this plugin to date...

So to solve this we will need to know what the server error logs are saying... Have not had anyone step to help diagnose the problem...

I help if your willing to do what is needed on that side...

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
10 years 6 months ago #48949 by Stinus
Hi
the error log is:[code:1] 12 54476 12 6876 0 0 3 0 5:02:38 0:33:58 4:28:40 0
12 54476 12 6876 0 0 3233 0 0:00:16 0:00:02 0:00:14 2874
12 54476 12 6876 0 0 90 0 0:10:05 0:01:15 0:08:50 0
12 54476 12 6876 0 0 3 0 5:02:38 0:33:59 4:28:39 0
12 54476 12 6876 0 0 2199 0 0:00:24 0:00:03 0:00:21 1921
12 54476 12 6876 0 0 89 0 0:10:12 0:01:16 0:08:56 0
12 54476 12 6876 0 0 3 0 5:02:38 0:34:00 4:28:38 0
12 54476 12 6876 0 0 1666 0 0:00:32 0:00:04 0:00:28 1442
12 54476 12 6876 0 0 88 0 0:10:19 0:01:17 0:09:02 0[Sun Oct 28 15:24:13 2007] [error] [client **.***.**.**] File does not exist: /home/veteran1/public_html/jysla/css/template_css.css
[/code:1]
I send you a PM with username and password for testing on my website.
I thik it is easyer for you to look after.

Post edited by: Stinus, at: 2007/10/28 21:59

Stian

Veteranbrannbiler.com - Old Fire Truck site
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.145 seconds
Facebook Twitter Google LinkedIn