CB users sync to PHPBB3

10 years 8 months ago #54838 by regards
I can not sync my Joomla/CB users to PHPBB3, Joomla users to CB is well working and ok.
When i make a new user (on my website) it will well be seen by PHPBB3.
I have many times clik on (in Joomla admin panel) Components->Community Builder->Tools->Synchronize Users

I using:
PHP 5.2.0
Joomla 1.0.13
MySQL 5.0.27
And all the latest downloads (yesterday) of CB , CB Connector, etc.

IE: >> link <<


Firefox: >> link <<


Thanks

Sorry for my bad English (i'm Dutch)

Post edited by: regards, at: 2008/01/22 19:16
10 years 8 months ago #54953 by geeffland
Not sure I understand completely...

Could not read the error message on the control panel...can you translate?

Sounds like when you register a new user on the website they do sync to phpbb3... but you can not sync existing users?

Is this correct?

Also the Community Builder - Synchronize Users will not sync users with phpbb... has to be done with the control panel... so we will have to figure out what the error is saying...

Greg

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
10 years 8 months ago #54974 by regards
geeffland wrote:

Not sure I understand completely...
I do my best, sorry, i can good read English, writhing is not ok

Could not read the error message on the control panel...can you translate?
access refused/denied

Sounds like when you register a new user on the website they do sync to phpbb3... but you can not sync existing users?

Is this correct?
Yes, this is correct

Also the Community Builder - Synchronize Users will not sync users with phpbb... has to be done with the control panel... so we will have to figure out what the error is saying...
My problem: internal network problem (poort blocking)
I can now go into the control panel, but when i sync my existhing users (Joomla!) i now get this error: (see also print screen)
Error: the xml response that was returned from the server is invalid
Recieved: ?


Greg


Print screen >> Link <<



Regards
10 years 8 months ago #54989 by geeffland
Hard to tell but if you are getting an access denied error there are a few possible problems... depending on server type, etc...

Assuming Apache...
You could be on a host which has tight restrictions on the files and the file permissions are not set correctly. Some hosts setup so that files with 777 are not able to run as a page. If I recall correctly I think it was 755 for folders and 644 for files... have to dig again to verify those numbers. Potentially could be a "owner" issue of the file as well.

Other possible issue... php memory_limit setting... it should be 16M or larger

Those would be my top 2 items to check on...
Greg

p.s. as far as double posts... if you take a while to post this forum will double post...

CB3PD Developer - CB Connector (formerly phpBB Connector) plugin
10 years 8 months ago #54998 by regards
geeffland wrote:

Hard to tell but if you are getting an access denied error there are a few possible problems... depending on server type, etc...
Server type:
Win 2003
IIS
PHP 5.2.0
Joomla 1.0.13
MySQL 5.0.27
And all the latest downloads of CB, CB Connector, etc.


Assuming Apache...
You could be on a host which has tight restrictions on the files and the file permissions are not set correctly. Some hosts setup so that files with 777 are not able to run as a page. If I recall correctly I think it was 755 for folders and 644 for files... have to dig again to verify those numbers. Potentially could be a "owner" issue of the file as well.
Set the IUSR_server user to all permissions, not working for me (Error: the xml response that was returned from the server is invalid
)


Other possible issue... php memory_limit setting... it should be 16M or larger
Set it on 32M, not working (Error: the xml response that was returned from the server is invalid
)


Those would be my top 2 items to check on...
Greg

p.s. as far as double posts... if you take a while to post this forum will double post...

I think to do this, i delete the CB/Joomla! users to force them to make a new account, i now this is not the way to do it.
Moderators: beatnantgeefflandmartijn189krileon
Time to create page: 0.400 seconds