GroupJive only works with sef disabled!

11 years 9 months ago #53462 by mggamer
I have Artio Joomsef installed on joomla and only if I disable it, the groups shows up in the categories. Can anyone help me? I really liked sef, but I want groupjive too!

Kind Regards,
Timon
--EDIT--
No help needed anymore

Post edited by: mggamer, at: 2008/01/04 11:01

--RavixX//
11 years 6 months ago #60799 by shadyvd
I am facing this problem on my site too... Can you please let me know how you solved it?
11 years 3 months ago #68245 by Nigelcopley
just skip groupjive in artio config
11 years 1 month ago #71675 by joshuab86
Am I to understand that with artio, you can choose not to use SEF on group jive? if so, that would be AMAZING I really need sef for my site.

If this is not the case, how can I have SEF enabled? Last time I did it it broke Group Jive.

-Josh

Nigelcopley wrote:

just skip groupjive in artio config


Instant Action Players
Moderators: beatnantkrileon
Time to create page: 0.377 seconds
Facebook Twitter Google LinkedIn