Since Groups Jive isn't compatible yet...

11 years 8 months ago #76748 by parentpages1
Since Groups Jive isn't compatible yet... was created by parentpages1
I need to know which forum to use NOW and what can I use to create groups NOW.

TIA!

I've got CB1.2 RC3 installed and Joomla 1.5.6 installed.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.369 seconds

Facebook Twitter LinkedIn