constantly having to Synchronize Users

12 years 8 months ago #54349 by ravenx25
constantly having to Synchronize Users was created by ravenx25
When a new member signs up on my site for some reason
CB is not automatically Synchronize the Users and I have to go to tools and click Synchronize Users
for them to become registers on the site.

I dont understand why this keep happening.

but i get 20-30 signups per day and it is a hassel for me to keep having to Synchronize Users every time a new member is registers...

any help would be great.

Please Log in to join the conversation.

12 years 8 months ago #54363 by nant
ravenx25 wrote:

When a new member signs up on my site for some reason
CB is not automatically Synchronize the Users and I have to go to tools and click Synchronize Users
for them to become registers on the site.

I dont understand why this keep happening.

but i get 20-30 signups per day and it is a hassel for me to keep having to Synchronize Users every time a new member is registers...

any help would be great.


only thing i can think of is that you did not follow instructions and are still using joomla login process.

Please Log in to join the conversation.

11 years 5 months ago #93520 by NeroInferno
Replied by NeroInferno on topic Re:constantly having to Synchronize Users
Hello mate,
have you solved?

Let us know because i've the same trouble.

Thanks:)

Please Log in to join the conversation.

11 years 5 months ago #93523 by Rapunzl
Replied by Rapunzl on topic Re:constantly having to Synchronize Users
Probably the same issue Nick brought up above, but it's time to upgrade to CB 1.2 Stable... 1.0/1.1 are now obsolete, because all known issues of both are solved in 1.2... along with lots of new features and abilities.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

11 years 5 months ago #93554 by NeroInferno
Replied by NeroInferno on topic Re:constantly having to Synchronize Users
Hello Rapunzl,
thanks for your reply.

I'm using the CB 1.2 stable version, the point is that i don't want to use the CB login module, because it doesn't fit well into my theme, so i choosed the Core Design Login Module that in my case fits better (i'm not speaking bad of the wonderful CB login module, it's simply a layout problem!).

The Core Design Login Module works perfectly without any editing with Community Builder, the only mess is to use the tool "Synchronize Users" every time after a new user is registered on Joomla.

After synchronized the users everything works okay, but without it, also after confirmation of the email from the Joomla side it doesn't work.

So I was looking a way to schedule the tool "Synchronize Users", to do not start this tool manually every time. :)

Can anyone help me? ;)

Thanks

Post edited by: NeroInferno, at: 2009/04/02 08:55

Please Log in to join the conversation.

11 years 2 months ago #104847 by celius
Replied by celius on topic Re:constantly having to Synchronize Users
This would be interesting to see a solution to. I'm having the same problems.

Layout dosnt work with CB login module, but the core login module.

Anyone got a few pointers on how to go around fixing this?

I've checked the cblogin module code to try to modify it, but that's WAY over my threshold to do.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.479 seconds

Facebook Twitter LinkedIn