Have problem with Arabic, plz help

11 years 6 months ago #67547 by I_AM_LEGEND
Thank you Mr.Beat,

but my database doesn't contain jos_comprofiler, I had send the informations to you on private, so you can look it.
11 years 6 months ago #67611 by beat
I_AM_LEGEND wrote:

Thank you Mr.Beat,

but my database doesn't contain jos_comprofiler, I had send the informations to you on private, so you can look it.


Then you are not looking at the right database...

Community Builder installs jos_comprofiler... tables.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 6 months ago #68003 by littlepharaoh5
Hi Ahmed
the Unicode problem may b from joomla template or joomla system or database make shore that all of them work in utf8 Unicode
i installed joomla 1.5 with cb 1.2 and no problem at all the site work in Arabic and English

but y your site in English only all your visitor speak Arabic ?:S
PS. your template have utf8 so it may b from database or joomla but i think the data base table
if u use "quick start template" make shore the data base tables in utf8

Post edited by: littlepharaoh5, at: 2008/07/11 02:20
11 years 6 months ago #68015 by I_AM_LEGEND
Thank you Mr.Beat, thank you littlepharaoh for your help. I tried Every thing, at last it worked well.
Now it works. I thank very one tried to help me. especially Mr.Beat, He is really a great man.
Moderators: beatnantkrileon
Time to create page: 0.450 seconds

Facebook Twitter LinkedIn