Italian language plugin for CB 1.2 RC2

12 years 1 month ago #68140 by Viames
This is latest version of the full package using charset UTF-8, perfect for Joomla 1.5 installations. In this release, much fix, no more HTML entities and new images.

For ISO-8859-1 package on a Joomla 1.0 installation (useful) you have to wait. Using the attached package on a web site that uses the common ISO charset you will get wrong chars.

Please test it on J 1.5 and post here bugs, incoherences or anything you dislike in this pre-release.

Thank you!

Attachment CB_Italian_lang_UTF_8.gz not found


CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web
Attachments:
The following user(s) said Thank You: federcons

Please Log in to join the conversation.

12 years 3 weeks ago #68988 by tekkoTeo
Replied by tekkoTeo on topic Re:Italian language plugin for CB 1.2 RC2
Ciao, ho provato ad installare il pacchetto di lingua, ma il processo non va a buon fine.
Faccio quanto segue: vado sui plug-in di CB R2, seleziono il pacchetto e premo l'upload.
A quel punto la pagina rimane bianca....:dry: Faccio refresh, torno fra i plug-in e la lingua Italiana non c'è.
Ho provato a caricare altri plug-in ad ex. la lingua Norvegese e i capcha e funzica.
Grazie 10000 per aiuto
Matteo

Please Log in to join the conversation.

12 years 3 weeks ago #69112 by Viames
Replied by Viames on topic Re:Italian language plugin for CB 1.2 RC2
Ciao mattero, io ho installato questo pacchetto su Joomla 1.5 (charset UTF-8) e si è installato perfettamente.

La pagina bianca che ricevi potrebbe essere a causa della configurazione di PHP o di Joomla, dove è chiesto di nascondere gli errori. Senza sapere quale errore si verifica, non sono in grado di comprendere il problema del pacchetto.
Prova ad abilitare gli errori, se è vero quanto ho scritto prima, e riporta qui l'esatto errore, così indago. :)

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web

Please Log in to join the conversation.

12 years 2 weeks ago #69231 by tekkoTeo
Replied by tekkoTeo on topic Re:Italian language plugin for CB 1.2 RC2
Avevi ragione, quando si fanno le cose con dei brandelli di tempo a disposizioe.... ehhhh
php_error era su off... ora è su on e restituisce questo:
Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: Entity: line 1: parser error : Start tag expected, '<' not found in /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: in /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: ^ in /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php:168 Stack trace: #0 /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php(168): SimpleXMLElement->__construct('???????Mac OS X...') #1 /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php(143): cbInstaller->isPackageFile('/data/www/web01...') #2 /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php(65): cbInstaller->findInstallFile() #3 /data/www/web01/web/main/j/administrator/components/com_comprofiler/admin.comprofiler.controller.php(3661): cbInstaller->upload('/data/www/web01...') #4 /data/www/web01/web/main/j/administrator/components/com_comprofiler/admin.comprofiler.controller.php(450): installPluginUpload() #5 /data/www/web01/web/main/j/administrator/components/com_comprofiler/admin.comprofiler.php(29): in /data/www/web01/web/main/j/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 168


..... forse era più bella una pagina bianca.... ;)
Grazie 1000
Matteo

Please Log in to join the conversation.

12 years 2 weeks ago #69544 by Andr3@
Replied by Andr3@ on topic Re:Italian language plugin for CB 1.2 RC2
Allora ho controllato il file zip..
aveva alcuni errori all'interno..
ho fatto un controllo con quello spagnolo e ho risolto!
premetto che non uso joomla!! lo stavo provando così, in locale.. davo un'occhiata qui e ho visto ke avevi bisogno di aiuto...
ho attaccato il file corretto!

prova! ;)

Attachment CB_Italian_lang_UTF_8.zip not found

Attachments:

Please Log in to join the conversation.

12 years 2 weeks ago #69553 by Viames
Replied by Viames on topic Re:Italian language plugin for CB 1.2 RC2
Ciao Andr3@ :)

Grazie per la modifica. Mi puoi dire quali erano gli errori che hai riscontrato?

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.424 seconds

Facebook Twitter LinkedIn