Maybe a Bug

12 years 2 months ago #67587 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
so what else can i say ??

latest Joomla CB and Fireboard !

when i try to fill in a Signatur for Fireboard in the CB tab the Signature will not save a not shown ín Fireboard !!!!

so i think there is a problem with Fireboard Tab !!

by the way this is a clean Testside

a can give you a tesaccount to see what i mean

Post edited by: jerryleelewis, at: 2008/07/06 23:59

Post edited by: jerryleelewis, at: 2008/07/07 00:00

Please Log in to join the conversation.

12 years 2 months ago #67601 by beat
Replied by beat on topic Re:Maybe a Bug
beat wrote:

Can you reproduce the problem on this site ?

[/quote]

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 2 months ago #67637 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
no i cant but

but this here is not latest Fireboard

Please Log in to join the conversation.

12 years 2 months ago #67727 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
please anyone

i cant Save the Signature for Fireboard

Please Log in to join the conversation.

12 years 2 months ago #67775 by jerryleelewis
Replied by jerryleelewis on topic Re:Maybe a Bug
sorry that i bump this thread but i woutd like to know if this is a Bug with latest Fireboard

i explain again

when i try to enter a Singnature in tab Forum Settings

the Text will not save

Please Log in to join the conversation.

12 years 2 months ago #67778 by nater77
Replied by nater77 on topic Re:Maybe a Bug
jerrylee:

I'm having the same problem. I'll see if I can explain a little more clearly.

1. J 1.0.15, CB 1.2RC2, FB 1.0.4
2. Click the link to edit your profile
3. Try to add a forum signature
4. When you click "save", nothing saves and the signature does not show up in the forum.
5. I have another install on J 1.0.14, CB 1.1 and FB 1.0.4 that works just fine.
6. After running the CB plugins check, I get the following response: CB plugin "CB Fireboard Plugin": no database or no database description.

That appears to be the issue. I'm also "not" using the cb.cimpleboardtab plugin. I'm using cb.fireboard plugin. Again, this is probably the problem.

Hope this helps. I'm going to try the simpleboard tab to see if that makes a difference.

Nate

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.437 seconds