can't save CB User edit in backend

12 years 3 months ago #71772 by nant
Replied by nant on topic Re:can't save CB User edit in backend
Camino wrote:

How do I check the log file?


ask your host

Please Log in to join the conversation.

12 years 3 months ago #71850 by Camino
Replied by Camino on topic Re:can't save CB User edit in backend
no errors in my server log files.

Please Log in to join the conversation.

12 years 3 months ago #71874 by nant
Replied by nant on topic Re:can't save CB User edit in backend
Camino wrote:

no errors in my server log files.


if you PM me backend access I will take a look.

Please Log in to join the conversation.

12 years 3 months ago #71956 by nant
Replied by nant on topic Re:can't save CB User edit in backend
@Camino:

Took a quick look at your backend...

I used IE7 and see a javascript error.

This could be triggering things - please try and investigate (use FF to check cause - I do not have FF installed on this PC) and fix to see if this is the problem.

Please Log in to join the conversation.

12 years 3 months ago #71965 by Camino
Replied by Camino on topic Re:can't save CB User edit in backend
FF reports

[code:1]me.gid is undefined

line 1140[/code:1]

Maybe a Joomla bug?

J!1.5.6
CB 1.2

Please Log in to join the conversation.

12 years 3 months ago #71971 by nant
Replied by nant on topic Re:can't save CB User edit in backend
Not sure, I do not have it on my 1.5.6 sites.

But this is most likely causing the problem.

Doesn't look CB related.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.428 seconds

Facebook Twitter LinkedIn