14: Safari 3.1.2-specific Captcha bug

11 years 2 months ago #70670 by amazeika
Hello I’m using Joomla 1.5.3 and CB 1.2 RC2. I installed Captcha 2.2 RC2 and noticed a problem when trying to recover your username or password. I’m using mod_cblogin. If captcha is enabled and you enter the right code, all works fine. If you miss the code, the page is reloaded with a pop up indicating that you entered a wrong security key, which is OK. However, I noticed that, even if the security code image has changed, captcha is asking for the first code that was showed the first time. Even if the code image is different, it will continuously refuse to continue and will reload the page with a new code that wont work.

Arunas


EDIT: changed title

Post edited by: beat, at: 2008/08/12 00:19

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.
11 years 2 months ago #70711 by beat
Thanks for reporting this back, it looks like a browser-dependant bug. With which browser type and version did that happen ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 2 months ago #70795 by amazeika
You are right. I just tried to repoduce the problem in Firefox and all works fine. The problem persists with Safari 3.1.1.

Arunas

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.
11 years 2 months ago #70950 by beat
Safari 3.1.2 seems to fix this safari 3.1.1 bug...

Can you please confirm ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 2 months ago #71026 by amazeika
I just upgraded to 3.1.2 but the problem is still present.

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.
11 years 2 months ago #71035 by beat
You're right, Safari 3.1.2 indeed doesn't fix that safari-specific bug :(

Moving thread to identified issues.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.399 seconds
Facebook Twitter Google LinkedIn