19: CB integration of fireboard 1.0.5 RC1

11 years 2 months ago #73753 by payon
If I use/activate the Fireboard Plugin and also set the plugin parameter: forum component to "fireboard from www.bestofjoomla.com "

there is only the message

Simpleboard forum component is not installed. Please contact your site administrator.


And something different is also strange for me. The Plugin's name is: Fireboard Forum, but the directory is called "cb.simpleboardtab" even if I change the component parameter to "Fireboard". :( Is this correct so far?

Pls help me.


Best regards

martin


EDIT: added 19 to subject.

Post edited by: beat, at: 2008/09/12 18:44
11 years 2 months ago #73760 by beat
Yes, the plugin handles all of those, just configure in the backend settings of the plugin.

Check those settings and also integrate from Fireboard.

Then check the known issue and fix here:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,73233/catid,59/

(this issue does not explain why the plugin doesn't recognize fireboard, so you need first to configure and solve your first issue: probably plugin backend config wrong).

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 2 months ago #73786 by payon

Then check the known issue and fix here:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,73233/catid,59/


This I did. And everything seems ok. And the signature is also shown in fireboard, when i change it in the CB Profile Forum Settings. But I think, this issue does not have any connection to my issue!?!

Yes, the plugin handles all of those, just configure in the backend settings of the plugin.
(...solve your first issue: probably plugin backend config wrong).


But it handles not all of those. (Maybe there is the problem with the new release 1.0.5 RC1, did you already test it?)

Because I set up the right parameters in plugin backup (see on picture 1)
And the result you can see on picture 2. Still the same message with simpleboard and no statistics.

So I guess, there is the problem with the plugin and the new release of fireboard. Could you check it?

Best regards

Martin

Post edited by: payon, at: 2008/09/09 19:03

Post edited by: payon, at: 2008/09/09 19:06
Attachments:
11 years 2 months ago #73788 by Rapunzl
I was having the same problem but fixed the database using the step-by-step provided and it fixed the issue you're still having.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction
11 years 2 months ago #73813 by payon
Ok, but then you installed community builder before fireboard.

I installed first fireboard and the CB component. So the issue you both mentioned with the non-written tablecolumns was not my problem! Because they were already written.

You see on the picture my database.
Which pluginids do you have?

And do you really use the same fireboard version as me? Is it 1.0.5 RC1? Sorry for my detailled questions, but I hope your answers help me to solve the problem.

Best regards

martin

Post edited by: payon, at: 2008/09/09 22:54

Post edited by: payon, at: 2008/09/09 22:55
Attachments:
11 years 2 months ago #73815 by beat
ok.

And is pluginid = 1 of those fb.... fields ? (it's cut on the right ;) ).

By default they are 0 and that's a bug too.

Stable release will auto-fix that insert.

(installing CB or fireboard first doesn't matter as it's the click on "add CB profile" in the configuration of fireboard which doesn't insert the 2 new columns when creating the fields, for good reason that CB 1.1 didn't have them...)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.441 seconds
Facebook Twitter Google LinkedIn