Spanish Language for CB 1.2 RC4 Download

10 years 5 months ago #84052 by blogapeuta
Hello all spanish speakers, i've translated the back and front-end of CB (all that it's NOT hardcoded) for my site (which i'm still implementing)but, i've translated the complete file. Just download the spanish.zip and extract it's contents.

You'll see a folder named spanish with the necessary files. You have to upload them via FTP to your site to the following path:

/public_html/components/com_comprofiler/plugin/language/

PS. Upload the whole folder (spanish) inside the language folder. Hope it helps!!!

Your friend,

Blogapeuta.

Attachment spanish-0209495881a116f6861dd50e8cbaacad.zip not found



Post edited by: blogapeuta, at: 2009/01/03 23:40

Post edited by: blogapeuta, at: 2009/01/03 23:57
Attachments:
The following user(s) said Thank You: rollking, laslibertades, analarma1
10 years 5 months ago #84057 by ortizgab
Muchas gracias!
Por alguna razón, algunos caracteres especiales no los está reconociendo... imagino que no será problema arreglarlos.

Thanx a lot!
For some reason, some characters are not showing the way they're should... that won't be a problem.
10 years 5 months ago #84886 by osvcbuilder
Hola, baje el archivo que se indica y lo copié en el directorio C:\xampp\htdocs\joomla15\components\com_comprofiler\plugin\language porque estoy trabajando con un localserver.

Utilicé el extensions manager install y me da un error cuando lo trato de instalar desde el directorio respectivo. El error dice que

* Error! Could not find a Joomla! XML setup file in the package.
* Path does not have a valid package.

Esto a pesar de que en el directorio spanish existe un archivo spanish.xml

También traté de instalarlo usando la opción upload package file con el archivo zip y me da un error de que el componente es 1.2 y mi instalación es 1.2 RC4

Agradecería que por favor me orientara cómo puedo hacer para resolver ésto
10 years 5 months ago #85234 by blogapeuta
Hola osvcbuilder,

No lo tienes que instalar via Joomla!, como lo tienes en un servidor de prueba lo único que tienes que hacer es descargar el ZIP y extraer el contenido en tu PC. Vas a ver que se ha creado una carpeta llamada SPANISH en el directorio que elegiste.

Copia esa carpeta entera en la ruta:
c: xampp - httdocs - joomla15 - components - com_comprofiler - plugin - language

e ingresa a tu joomla normalmente, Community Builder reconoce la carpeta automáticamente (entras al administrador y verás la traducción.;)

Espero que te ayude el mensaje, si necesitas más ayuda me escribes,

Saludos, Blogapeuta.

Post edited by: blogapeuta, at: 2009/01/13 23:56
10 years 4 months ago #85631 by osvcbuilder
Muchas gracias blogapeuta, ya me funciona el plugin en español de CB. En éstos momentos pude crear el perfil con los campos que necesito para que los usuarios se registren en el sitio web, esto lo hice en un localhost. La situación que se me ha presentado es que cuando quise probar el envío de emails de registro y aprobación, aparentemente no se puede hacer con un localhost por lo que migré éste sitio a un área de prueba que tengo con mi proveedor de hosting y no logro hacer funcionar el CB. El procedimiento que utilicé fue el siguiente
1) Instalé Joomla 1.5.8 que es el que ofrece mi proveedor de hosting, le dí drop a todas las tablas de la base de datos que se instala con joomla que aquí tenía un nombre diferente a la de mi localhost
2) Importé la base de datos que me funciona correctamente en el localhost, ésta contiene joomla 1.5.9 el lenguaje español para el front end, CB, el plugin en español para CB y desde luego la configuración de los campos requeridos en el perfil y en él area de registro.
3) Copié de mi instalación joomla en el localhost a la instalación joomla en el área de prueba de mi proveedor de hosting los directorios com_comprofiler que se encuentra en components y el directorio mod_cblogin que se encuentra en el directorio modules.

Lo primero que noté es que si bien carga el template y todos los artículos, el template tiene un parámetro que hay que ajustar para que utilice un formato narrow (estoy usando JA Purity).

Aparece un título de CB Login pero no despliega los campos de usuario y contraseña. Cuando voy a hacer la revisión en components, Community Builder aparece pero cuando lo llamo para editarlo me genera un mensaje 404 component not found. Cuando trato de desinstalarlo tampoco me deja hacer nada y me dice que el directorio no existe a pesar de que físicamente está presente.

Lo que quiero hacer es conocer el procedimiento correcto para migrar un sitio joomla 1.5 que tenga componentes instalados y configurados como es el caso de CB sin tener que instalar de cero y hacer nuevamente todos los cambios.

De antemano agradezco la ayuda que me puedan prestar
10 years 4 months ago #85756 by djfenixchile
Una consulta: el spanish es para el front-end y para el back-end? existe idioma español?
Moderators: beatnantkrileon
Time to create page: 0.381 seconds
Facebook Twitter Google LinkedIn