CBAuthorBot and Joomla 1.5.12

10 years 1 month ago #106690 by StandardDamage
I have the same question. Authorbot is a very handy plugin.
10 years 1 month ago #107251 by Krycek
Hello,

I confirm (among others) that I also have this bug.

For more information : Post on Joomla.org forum

Any help welcome :)
10 years 1 month ago #107362 by MMPatriko
We have the same problems with any of our sites that use the CB Author bot plugin. Hopefully someone will post a fix or updated plugin soon.
9 years 11 months ago #111884 by geeknet
I also have the same problem, mine is joomla 1.5.14 and cb 1.2.1
9 years 9 months ago #117612 by Lowfyr
I get it work with this nice hint:
http://forum.joomla.org/viewtopic.php?f=471&t=449483

Joomla 1.5.15 Legancy mode
CB 1.2.1
9 years 6 months ago #125299 by mediaguru
I got sick of waiting for a new 1.5 native version and my users wanted this feature, so I've made my own. It is working and I'm putting the finishing touches on it. It will be available soon.

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !
Moderators: beatnantkrileon
Time to create page: 0.408 seconds
Facebook Twitter Google LinkedIn