Problem with MyCommunity v1.8.0 template positions on Joomla v3.0.3

6 years 5 months ago #220846 by edocsales.com
Hi, I'm no Joomla expert but I have installed the MyCommunity template v1.8.0 on Joomla 3.0.3 (no CB installed yet) and find issues with the module positions:

In the Module Manager, on the Positions list under heading "Mycommunity" are "left", "right", "breadcrumb", etc but previewing positions using "?tp=1" on the URL (and also shown in the template documentation) shows the left position as "position-8", right as "position-7", breadcrumb as "breadcrumbs" (note: PLURAL).

Issues:
1/ I cannot get Breadcrumbs position to work no matter which option I try.
2/ Position names "position-1", "position-2", etc just don't make sense when viewed in the Modules list of the Module Manager. I previously purchased MyCommunity v1.6.1 and note the module positions are the usual "top", "left", "right", "breadcrumb" etc so why the change? Can it be changed back to the more descriptive module positions?

Does the template require Community Builder to be installed to work correctly? My previous installation of MyCommunity v1.6.1 on Joomla 1.5 is working correctly without CB and I may well use CB but I would like to first get the basic install working on Joomla3 the same as my previous install.
6 years 5 months ago #220943 by nant

edocsales.com wrote: Hi, I'm no Joomla expert but I have installed the MyCommunity template v1.8.0 on Joomla 3.0.3 (no CB installed yet) and find issues with the module positions:

In the Module Manager, on the Positions list under heading "Mycommunity" are "left", "right", "breadcrumb", etc but previewing positions using "?tp=1" on the URL (and also shown in the template documentation) shows the left position as "position-8", right as "position-7", breadcrumb as "breadcrumbs" (note: PLURAL).

Issues:
1/ I cannot get Breadcrumbs position to work no matter which option I try.
2/ Position names "position-1", "position-2", etc just don't make sense when viewed in the Modules list of the Module Manager. I previously purchased MyCommunity v1.6.1 and note the module positions are the usual "top", "left", "right", "breadcrumb" etc so why the change? Can it be changed back to the more descriptive module positions?

Does the template require Community Builder to be installed to work correctly? My previous installation of MyCommunity v1.6.1 on Joomla 1.5 is working correctly without CB and I may well use CB but I would like to first get the basic install working on Joomla3 the same as my previous install.


The latest release 1.8 of MyCommunity and Coolness follow the default Joomla template positions.

I agree that the Joomla template position names are not intuitive, but consistency might help people.
6 years 5 months ago #221027 by edocsales.com
Thanks nant. Any idea what is wrong with the breadcrumb(s) module position? I tried having a look through the code but don't know enough to find the issue.
6 years 3 months ago #223427 by cesarmtz
Hi there,

Did you get to fix the issue with the breadcrumb position?
6 years 3 months ago #223508 by nant

edocsales.com wrote: Thanks nant. Any idea what is wrong with the breadcrumb(s) module position? I tried having a look through the code but don't know enough to find the issue.


Are you sure you have the Joomla breadcrum module enabled?
6 years 3 months ago #223523 by cesarmtz
I do but it does not work me either
Moderators: beatnantkrileon
Time to create page: 0.388 seconds
Facebook Twitter Google LinkedIn