Mycommunity cb plugin style

11 years 8 months ago #92175 by msquared70
Mycommunity cb plugin style was created by msquared70
This may or may not be related to the mycommunity cb plugin but I'm hoping someone can help.

For some reason on my user search page the fields are really far apart. When I use firebug in firefox and select the "box" that is causing this issue it shows the style coming from the mycommunity plugin css. However, when I try and modify the padding there is no change.

The space is too big and the alignment is messed up. I

Any suggestions?

Thanks
Mark

Post edited by: msquared70, at: 2009/03/19 23:07
Attachments:

Please Log in to join the conversation.

11 years 8 months ago #92275 by krileon
Replied by krileon on topic Re:Mycommunity cb plugin style
Check your templates classes:
sectiontableentry1
sectiontableentry2

This is the class tied to each row and likely has some padding or margin added to it. Classes found in your joomla template.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 8 months ago #92369 by msquared70
Replied by msquared70 on topic Re:Mycommunity cb plugin style
Thank you for the quick reply! I searched for those classes and came up empty. Eventually I realized it was because I was using a Yootheme template with joomla table overrides.

If anyone else is having this same issue look for the <div form> in the "reset.css" file.

Thanks
Mark

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.472 seconds

Facebook Twitter LinkedIn