only displays when system legacy is enabled

11 years 6 months ago #97306 by beat
Sorry for asking a stupid question:

Are you sure you installed the 1.5 version of the template into joomla 1.5 ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 6 months ago #97340 by nant
Got your email with site URL and backend access.

This is what I did:

+ made JA_Purity default joomla template (in order to be able to delete MyCommunity
Joomla template)
+ deleted the installed MyCommunity Joomla template (Extensions -> Install/Unistall
menu)
+ installed J15template_mycommunity_10.zip package (Extensions -> Install/Unistall)
+ verified that this template is identified as native
+ made it default template
+ turned off legacy
+ everything works as designed.

The only guess I can make is that you installed the wrong package.

Please Log in to join the conversation.

11 years 6 months ago #97358 by skydivedad
Replied by skydivedad on topic Re:only displays when system legacy is enabled
Hi Gang
Thank You Nant for your effort. It is greatly appreciated.

"The only guess I can make is that you installed the wrong package. " nant

"Are you sure you installed the 1.5 version of the template into joomla 1.5 ?" beat

As I stated in my 1st post I uninstalled and reinstalled the J15 template 4 times with the same results. There exist another possibility to explain this event. The folders and files labeled J10template and J15template in my download package are identical except for their name.

I ran both directories through WinMerge (great program for folder/file comparisons)and the results show both Directories/files to in fact be identical. Attached is a screen shot showing the WinMerge results. I would request a different download so I can get the proper J15template.

Thanks
All The Best
Paul

Attachment winmerge_pic.zip not found



Post edited by: skydivedad, at: 2009/05/02 03:56

Faster Speeds through the Intelligent Application of Gravity
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.402 seconds

Facebook Twitter LinkedIn